Resource Menu


RE : Best OS for SPIS/UI
Hi T.,

I think there is an error about gmsh packaged with SPIS UI on Linux mint. If you want to use the mint OS you have to reconnect SPIS UI with a compatible Gmsh version.

As Jean-Charles says, SPIS UI works fine on linux systems generally but some crashes can happen on specific Linux OS. I suggest you to use one of the following linux or windows OS:

  • Linux Ubuntu 14.04 LTS, 64 bits,
  • Linux CentOS 6.7, 64 bits,
  • Linux Debian jessie 8.1, 64 bits,
  • Linux OpenSuse 42.1, 64 bits,
  • Windows xp 32 bits,
  • Windows 7, 32 or 64 bits,
  • Apple OSX Mavericks or lower
Regards,

Benjamin

posted by ruard at Jan 20, 2016 9:49 AM