Resource Menu


posted by Tobias Rudolph at Jul 5, 2011 1:04 PM
Quote
ok i dont know what was the problem in windows but its running in linux without any problems. best regards tobi
posted by Tobias Rudolph at May 23, 2011 5:40 PM
Quote
Hey, I have exactly the same problem as Yibing. If I run the simulation it says " Parameter exactCSat not found in global parameter list = returning default value: -1.0 " although I have added it to the global parameters. I am running SPIS v4.0 also on Windows. Does somebody has an idea? Thank you very much in advance! Tobi
posted by Guan Yibing at Jan 4, 2011 3:32 PM
Quote
Hi, I am running SPIS v4.0 in Windows. I have added the exactCSat into global parameters, Why it can't work? The log says " Parameter exactCSat not found in global parameter list = returning default value: -1.0 "

Thanks, Yibing.

posted by Ignacio Rocca at May 5, 2010 8:20 PM
Quote
Hi abul, Only for comment, maybe you did it, did you change the CSat to one intermediate value? I mean 1.0 e-6 (one microfarad) o some like that? because the exactCSat in all my simulations does not move too much of this value. Realy I never obtained any change in my simulations having exactCSat. Bests Ignacio
posted by abul anuar at May 5, 2010 5:53 PM
Quote
Hi, I'm n ot sure whether i'm the only one who experienced this problem. I'm running a simulation in SPIS4.2 using a basic sphere, radius 0.1 in a 2x2 m computational box. I set every parameter in the globalParameter as default, adding exactCSat which i set to 1. My distribution is GlobalMaxwellBoltzmannVolDistrib for electron and i maintained PICVolDistrib for ion, maintaining the same density as default. Sphere is a conducting ITO. I tried running with the exactCSat on (=1) and i got an error. If set the flag to 0, it works fine (i guess). I got the following message when setting the exactCsat on, Csat computed to be = 1.238379E-11 F, which shows that the program is computing the Csat value. However, in the first iteration, Poisson solver does not converge and i got the following message java.lang.ArrayIndexOutOfBoundsException: 2 at spis.Top.SC.RLCSC.computeSCQV(RLCSC.java:370) bla..bla is this had anything to do with setting the exactCSat? anyone?

abul

posted by Matias Wartelski at Apr 6, 2010 4:44 PM
Quote
You are right Ignacio, we added the exactCSat parameter in the global parameters window in the UI and it works

Thans a lot

Matias

posted by Ignacio Rocca at Mar 26, 2010 6:29 PM
Quote
Hi Nuno, If you want to use ExactCSat you need to add this parameter into global parameters, this parameter apear on the help like you says, please when you make it run let me know. Bests Ignacio
posted by Nuno Loureiro at Mar 26, 2010 5:51 PM
Quote
Hi,

I am running SPIS v4.0 in Windows and I can't find the exactCSat parameter in the Global Parameters editor. For what I have read in the "How to Control NUM from UI" document I should be able to find it in the spacecraft menu (after CSat). Where can one find this parameter?

Thanks, Nuno

posted by Ignacio Rocca at Oct 23, 2009 3:58 PM
Quote
Hi , since SPIS v4, exactCSat are available on GLOBAL PARAMETERS, someone can tell me if this parameter allows to spis to calculate my spacecraft capacitance? CSat is a very important parameter to compute the spacecraft potential so i need to know how I compute this parameter! Thanks for your time Nacho