Resource Menu


posted by Amenosis Lopez at Jun 22, 2016 11:55 AM
Quote
go to the folder thirdparties and look for jre app, then run it in compatibility of W7.

Best,

posted by Téo Bloch at Jun 14, 2016 10:42 PM
Quote
Currently I'm trying to get to know the software for use in my masters project, however I get errors:

ERROR: Bundle Frida ! 17 ! Error starting file:/D:/Downloads/Spis-5.1.8-win7-64b/Spis-5.1.8-win7-64b/./dependencies/main/Frida-0.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle Frida ! 17 !: Unable to resolve 17.0: missing requirement ! 17.0 ! osgi.wiring.package; (osgi.wiring.package=vtk) invalid link : caused by: No matching native libraries found.(Illegal character in scheme name at index 6: caused by: No matching native libraries found.)) org.osgi.framework.BundleException: Unresolved constraint in bundle Frida ! 17 !: Unable to resolve 17.0: missing requirement ! 17.0 ! osgi.wiring.package; (osgi.wiring.package=vtk) invalid link : caused by: No matching native libraries found.(Illegal character in scheme name at index 6: caused by: No matching native libraries found.) at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3974) at org.apache.felix.framework.Felix.startBundle(Felix.java:2037) at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1291) at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:304) at java.lang.Thread.run(Unknown Source) ERROR: Bundle org-keridwen-modelling-group-editor ! 35 ! Error starting file:/D:/Downloads/Spis-5.1.8-win7-64b/Spis-5.1.8-win7-64b/./dependencies/main/org-keridwen-modelling-group-editor-2.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org-keridwen-modelling-group-editor ! 35 !: Unable to resolve 35.0: missing requirement ! 35.0 ! osgi.wiring.package; (&(osgi.wiring.package=utils)(version>=0.0.0)(!(version>=1.0.0))) ) org.osgi.framework.BundleException: Unresolved constraint in bundle org-keridwen-modelling-group-editor ! 35 !: Unable to resolve 35.0: missing requirement ! 35.0 ! osgi.wiring.package; (&(osgi.wiring.package=utils)(version>=0.0.0)(!(version>=1.0.0))) at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3974) at org.apache.felix.framework.Felix.startBundle(Felix.java:2037) at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1291) at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:304) at java.lang.Thread.run(Unknown Source) ERROR: Bundle org-keridwen-modelling-monitoring ! 36 ! Error starting file:/D:/Downloads/Spis-5.1.8-win7-64b/Spis-5.1.8-win7-64b/./dependencies/main/org-keridwen-modelling-monitoring-2.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org-keridwen-modelling-monitoring ! 36 !: Unable to resolve 36.0: missing requirement ! 36.0 ! osgi.wiring.package; (osgi.wiring.package=vtk) invalid link : caused by: No matching native libraries found.(Illegal character in scheme name at index 6: caused by: No matching native libraries found.)) org.osgi.framework.BundleException: Unresolved constraint in bundle org-keridwen-modelling-monitoring ! 36 !: Unable to resolve 36.0: missing requirement ! 36.0 ! osgi.wiring.package; (osgi.wiring.package=vtk) invalid link : caused by: No matching native libraries found.(Illegal character in scheme name at index 6: caused by: No matching native libraries found.) at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3974) at org.apache.felix.framework.Felix.startBundle(Felix.java:2037) at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1291) at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:304) at java.lang.Thread.run(Unknown Source) ERROR: Bundle org-keridwen-vtk-win7-64b ! 41 ! Error starting file:/D:/Downloads/Spis-5.1.8-win7-64b/Spis-5.1.8-win7-64b/./dependencies/main/org-keridwen-vtk-win7-64b-2.0.8.jar (org.osgi.framework.BundleException: Unresolved constraint in bundle org-keridwen-vtk-win7-64b ! 41 !: No matching native libraries found.) org.osgi.framework.BundleException: Unresolved constraint in bundle org-keridwen-vtk-win7-64b ! 41 !: No matching native libraries found. at org.apache.felix.framework.Felix.resolveBundleRevision(Felix.java:3974) at org.apache.felix.framework.Felix.startBundle(Felix.java:2037) at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1291) at org.apache.felix.framework.FrameworkStartLevelImpl.run(FrameworkStartLevelImpl.java:304) at java.lang.Thread.run(Unknown Source)

I don't really know what to do with it now. Short of dual booting my PC and working on a supported operating system.