Resource Menu


posted by ruard at Jun 9, 2017 11:48 AM
Quote
Dear SPIS users,

Thanks to the mail from a SPIS user a bug has been identified on the SPIS version 5.2.4.

The scripts (spis tracks) packaged with the SPIS 5.2.4 are wrong because the API of SPIS changed from SPIS 5.1.8 to SPIS 5.2.4. We did not check the non regression of these scripts. This problem outlines the requirement to improve the validation (non-regression) chain of SPIS.

You can find in just below, the 4 spis tracks with bug fixes in comparison with spis tracks packaged with the SPIS 5.2.4 in the following directory:

${SPIS_5.2.4_ROOT_DIRECTORY}/resources/scripts/

Be careful, these spis tracks are consistent only with SPIS 5.2.4, not with SPIS 5.1.8.

Please, continue to send your problems, it is very useful for the whole community.

Regards,

Benjamin Jeanty-Ruard

SPIS tracks bug fixes