Resource Menu


posted by Burak Korkut at Dec 14, 2018 7:13 PM
Quote
Dear All,

We are trying to develop our scripts to run SPIS (5.2.4) simulations, however we are experiencing errors once we launch a script via;

$ ./Spis.sh -b /path/To/Script.py

We interpret the error as saying that it cannot locate a "Project" object within "lib/org-spis-ui-model-5.2.4.jar'. Once we tried using version 5.1.8, the error disappeared. We located a similar question on the forum from last year, the reply says the scripts can be used with 5.1.8, but not mentioning 5.2.*.

http://dev.spis.org/projects/spine/home/community/forumsPages/spis/script_generation

We are wondering if there is a reason why we cant use scripts with 5.2.*? Are we missing something or making a trivial mistake?

Thanks,

Burak