RE : Win10 64 for SPIS-5.2.4,Compile error(beginer)

ls://dev.spis.org/projects/spine/home/community/forumsPages/spis/Win10_64_for_SPIS-5_2_4_65292_Compile_error_beginer_/RE_Win10_64_for_SPIS-5_2_4_65292_Compile_error_beginer__0

RE : Win10 64 for SPIS-5.2.4,Compile error(beginer)
Thank you Benjamin Jeanty!. I want to use SPIS on Win10 64.

To run SPIS 1) downloaded Spis-5.2.4-win7-64b 2) installed JDK-8U 3) launch spis.bat in command prompt

but there is error such as

RROR: Bundle Frida ! 19 ! Error starting file:/D:/Spis-5.2.4-win7-64b_8/Spis-5.2.4/./dependencies/main/Frida-0.0.16.jar (org.osgi.framework.BundleException: Unable to resolve Frida ! 19 !(R 19.0): missing requirement osgi.wiring.package; (osgi.wiring.package=vtk) osgi.native; (&(osgi.native.osname~=windows7)(osgi.native.processor~=x86_64))] Unresolved requirements: osgi.wiring.package; (osgi.wiring.package=vtk)])....

what's the reason? Reguards,

posted by Han Il at Oct 18, 2017 10:58 AM

Decorated version - Feeds - LibreSource